Problemer med søk og anbefalinger
Incident Report for Crall.io
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 09:40 CEST
Investigating
Vi opplever tregheter / nedetid i enkelte deler av platformen. Vi jobber med saken,
Posted Sep 02, 2019 - 08:40 CEST
This incident affected: Produktanbefalinger and Søk.