Problemer med søk
Incident Report for Crall.io
Resolved
Problemet skal nå være løst.
Posted Mar 19, 2019 - 16:37 CET
Investigating
Vår leverandør av server infrastruktur har problemer. I mellomtiden bytter vi tilbake til ditt opprinnelige søkemotor.
Posted Mar 19, 2019 - 16:02 CET
This incident affected: Søk.