Problemer med søk
Incident Report for Crall.io
Resolved
This incident has been resolved.
Posted Feb 27, 2019 - 08:46 CET
Investigating
Problemer med søk i enkelte butikker. Vi undersøker saken.
Posted Feb 27, 2019 - 08:30 CET
This incident affected: Produktanbefalinger.