Tregheter i systemet
Incident Report for Crall.io
Resolved
Systemet er nå stabilt
Posted Sep 19, 2019 - 18:50 CEST
Investigating
Vi jobber med feilsøking
Posted Sep 19, 2019 - 18:39 CEST
This incident affected: Produktanbefalinger and Søk.