Vi opplever trengheter i søk av anbefalinger
Incident Report for Crall.io
Resolved
This incident has been resolved.
Posted Mar 25, 2019 - 09:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2019 - 21:02 CET
This incident affected: Produktanbefalinger and Søk.